Account administration issue affecting a small group of customers
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 11:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2024 - 10:27 UTC
Identified
Identified - The issue has been identified, and a fix is being implemented.
Posted Nov 15, 2024 - 10:24 UTC
This incident affected: Hub.