GIT Integration issues
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 09:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2024 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 08, 2024 - 15:27 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 14:39 UTC
Investigating
Users in US and EU regions may be experiencing issues with GIT actions
Posted Aug 08, 2024 - 14:35 UTC
This incident affected: US Region (Designer) and EU Region (Designer).