Salesforce OAuth - Token Refresh Failing

Incident Report for Matillion Services

Resolved

This incident has been resolved
Posted Jun 19, 2026 - 15:51 UTC

Investigating

We are currently investigating the issue
Posted Jun 19, 2026 - 09:41 UTC

Identified

The issue has been implemented and is being reviewed
Posted Jun 19, 2026 - 09:09 UTC
This incident affected: EU Region (Pipeline Execution), AU Region (Pipeline Execution), and US Region (Pipeline Execution).