Designer currently unavailable: Error: the page could not be loaded

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 13:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 13:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2025 - 13:43 UTC

Investigating

We are currently investigating an outage in the designing time platform, which will not impact execution or scheduled pipeline runs.
Posted Jul 18, 2025 - 13:35 UTC
This incident affected: US Region (Designer) and EU Region (Designer).