Degraded Service: US Data Loader intermittent pipeline failures
Incident Report for Matillion Services
Resolved
Scheduled pipelines in the US region have now fully recovered and this issue is now resolved.
Posted Sep 09, 2022 - 18:25 UTC
Monitoring
We have observed scheduled pipelines within the US region now recovering. We will continue to monitor the situation to ensure no additional issues arise.
Once again, we are extremely appreciative of your patience and understanding.
Posted Sep 09, 2022 - 17:57 UTC
Identified
US customers may be experiencing intermittent failures with scheduled pipelines due to a third party issue.
Posted Sep 09, 2022 - 16:18 UTC
This incident affected: US Region (Data Loader Batch Pipelines).