Login issues in North America
Incident Report for Matillion Services Status
Resolved
Users accessing Matillion Data Loader, the Billing Portal or the Matillion Hub from outside of the EU may have experienced difficulties logging in between 08:55 and 10:58 (UTC). This solely affected the customer UI of our applications, and all other aspects including Matillion Dataloader jobs continued to function as expected throughout. This now appears to be resolved; we will continue to monitor but do not anticipate any regression.
Posted Feb 04, 2022 - 11:52 UTC
Monitoring
Users accessing Matillion Data Loader, the Billing Portal or the Matillion Hub from outside of the EU may have experienced difficulties logging in. This was solely affecting the customer UI of our applications, and all other aspects including Matillion Dataloader jobs continued to function as expected throughout. We are now seeing performance has returned to normal but are continuing to monitor this closely.
Posted Feb 04, 2022 - 10:58 UTC
Identified
Due to an issue with a third-party provider, users attempting to access Matillion Data Loader, the Billing Portal or the Matillion Hub from outside of the EU may experience difficulties logging in. This is solely affecting the customer UI of our applications, and all other aspects including Matillion Dataloader jobs continue to function as expected at this time.
Posted Feb 04, 2022 - 10:07 UTC
Investigating
Users accessing Matillion Data Loader, the Billing Portal or the Matillion Hub from outside of the EU may experience difficulties logging in. This is solely affecting the customer UI of our applications, and all other aspects including Matillion Dataloader jobs continue to function as expected at this time.
Posted Feb 04, 2022 - 08:55 UTC
This incident affected: SaaS Batch Pipelines (EU SaaS Batch Pipelines, US SaaS Batch Pipelines) and Billing Portal, Matillion Hub.