INFO: Increased latency on monitoring checks
Incident Report for Matillion Services Status
Resolved
Our monitors have shown normal response times for over an hour. The third party outage that caused latency for the monitor has for the "vast majority" been resolved. All Matillion services were operational and performing as usual, this issue affected our internal monitoring only.
Posted Jul 28, 2022 - 20:17 UTC
Monitoring
We have detected increased latency on one of our monitors coming from a particular US region, this is the monitor only and our services remain operational.
Posted Jul 28, 2022 - 18:08 UTC
This incident affected: Billing Portal and Matillion Hub.