Designer: Unable to successfully validate the Fixed Iterator component Iteration Values (execution is unaffected)
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 15:29 UTC
Identified
Users will experience an issue where they are unable to validate the “Iteration Values” parameter in the Fixed Iterator component at design time. This issue is currently being investigated. Execution of existing pipelines will be unaffected.
Posted Jun 06, 2024 - 14:09 UTC
This incident affected: US Region (Designer) and EU Region (Designer).