New users cannot signup to Matillion Hub
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 17:03 UTC
Monitoring
A configuration fix has been implemented.
Posted Jan 06, 2023 - 16:57 UTC
Identified
We have identified some misconfiguration and are currently validating the fix.
Posted Jan 06, 2023 - 16:45 UTC
Investigating
We are investigating a report that when a new customer tries to signup to Matillion with a username and password they will be presented with an error. New signups via Google work as expected. Existing customers can signin as expected.
Posted Jan 06, 2023 - 16:21 UTC
This incident affected: Hub.