Hub Billing: Customers intermittently unable to report on credit usage

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 13:25 UTC

Update

We are currently testing and rolling out a solution for this issue.
Posted Sep 05, 2024 - 11:38 UTC

Identified

We are currently testing and rolling out a solution for this issue.
Posted Sep 04, 2024 - 15:31 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2024 - 09:04 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2024 - 16:39 UTC

Investigating

Some customers may experience errors when trying to report on current or historical credit usage from the Hub
Posted Sep 03, 2024 - 13:31 UTC
This incident affected: Hub.