New Agent deployments having issues running Tasks in US Region

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 12:26 UTC

Investigating

We are currently investigating this issue.
Posted Jun 08, 2026 - 12:08 UTC
This incident affected: US Region (Agents).