Maia Team - unable to search for orchestration, components.

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 12:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 12:43 UTC

Investigating

We have discovered an issue where Maya teams is currently unable to search for orchestration components during building of pipelines.This will lead to a degraded build time experience
Posted Jul 24, 2026 - 12:02 UTC
This incident affected: AU Region (Designer), US Region (Designer), and EU Region (Designer).