Ongoing platform instability impacting design and runtime of pipelines

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 17:12 UTC

Update

We are continuing to investigate this issue.
Posted Feb 16, 2026 - 16:47 UTC

Update

We are continuing to investigate this issue.
Posted Feb 16, 2026 - 16:46 UTC

Investigating

We're currently investigating an issue leading to instability in the platform, impacting both design and runtime in both regions
Posted Feb 16, 2026 - 16:27 UTC
This incident affected: US Region (Agent Manager, Agents, Designer, Scheduler, Pipeline Execution) and EU Region (Agent Manager, Agents, Designer, Pipeline Execution, Scheduler).