Degrade Pipeline Execution in both US and EU

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 20:30 UTC

Investigating

We are investigating the issue.
Posted Oct 15, 2025 - 18:34 UTC
This incident affected: EU Region (Pipeline Execution) and US Region (Pipeline Execution).