Customers may fail to login or signup to Matillion Hub from US regions
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 21:45 UTC
Monitoring
A workaround has been implemented and we are monitoring.
Posted Jun 13, 2023 - 20:16 UTC
Identified
This issue has been identified as an issue with a third-party provider. We are monitoring the situation and are investigating a workaround.
Posted Jun 13, 2023 - 19:36 UTC
This incident affected: Hub.