Billing access issue
Incident Report for Matillion Services Status
Resolved
This incident is now resolved.
Our third party provider has now fixed the issue and all services are working as expected.
During this time customers may have experienced difficulties within the billing section for Matillion services.
Posted Aug 08, 2022 - 14:30 UTC
Update
Due to an issue with a third-party provider, customers may have experienced difficulties within the billing section for Matillion services. During this period, existing customers will have been unable to monitor usage, costs or billing, and new customers will have been unable to set up their billing information. All our services are now operating, but we are continuing to monitor the situation.
Posted Aug 08, 2022 - 14:12 UTC
Monitoring
Due to an issue with a third-party provider, customers may have experienced difficulties within the billing section for Matillion services. During this period, existing customers will have been unable to monitor usage, costs or billing, and new customers will have been unable to set up their billing information. All our services are now operating, but we are continuing to monitor the situation.
Posted Aug 08, 2022 - 13:58 UTC
This incident affected: Billing Portal.