Degraded Service: Customers cannot create or associate subscriptions
Incident Report for Matillion Services Status
Resolved
The third-party provider has reported the incident as resolved as of May 10, 2:18 PM UTC and our internal monitoring supports this view. Service is now fully operational and available for all users.
Posted May 10, 2021 - 15:48 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2021 - 13:22 UTC
Monitoring
A fix has been implemented by the third-party provider and we are monitoring the results.
Posted May 10, 2021 - 13:21 UTC
Update
The third-party provider is now back online.
Posted May 10, 2021 - 13:15 UTC
Identified
We have identified an issue with one of our third-party providers that means customers cannot create or associate new subscriptions. Existing customers will continue to be able to use Matillion ETL as expected.
Posted May 10, 2021 - 12:38 UTC
This incident affected: Billing Portal.