Intermittent issue with pipeline executions

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 09:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2025 - 11:39 UTC

Investigating

Potential degradation of pipeline executions, impacting both schedule and manual runs. The situations is being actively investigated.
Posted Dec 08, 2025 - 09:17 UTC
This incident affected: EU Region (Pipeline Execution) and US Region (Pipeline Execution).