Customers may be experiencing issues with Google Sheets and Excel pipelines
Incident Report for Matillion Services
Resolved
Further investigation has confirmed that correctly configured pipelines for Google Sheets and Excel will run successfully.
Posted Mar 22, 2022 - 18:38 UTC
Investigating
We are aware of an issue with some Google Sheets and Excel pipelines not completing successfully. We are investigating, and will provide an update with further information as soon as possible.
Posted Mar 22, 2022 - 16:45 UTC
This incident affected: EU Region (Data Loader Batch Pipelines) and US Region (Data Loader Batch Pipelines).