Issues with Facebook Query failing with HTTP [40002] [200] API access disrupted.

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 17:47 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2026 - 14:27 UTC