Ongoing outage within EU production causing pipelines and schedules to fail execution.
Incident Report for Matillion Services
Resolved
The issue has been resolved, and service has been restored.
Posted Jan 22, 2024 - 12:00 UTC
Monitoring
Service recovery is currently underway.
Posted Jan 22, 2024 - 11:37 UTC
Investigating
Engineering teams are currently investigating.
Posted Jan 22, 2024 - 11:12 UTC
This incident affected: EU Region (Agents, Pipeline Execution).