Customers may experience an issue accessing Designer and Maia

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 11:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 09:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2026 - 09:05 UTC

Investigating

We are currently investigating an incident where customers may experience issues accessing Designer and Maia
Posted Aug 12, 2026 - 08:17 UTC
This incident affected: AU Region (Designer), US Region (Designer), and EU Region (Designer).