Issue with Snowflake Cortex Components within Data Productivity Cloud
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jun 29, 2024 - 09:47 UTC
Identified
Snowflake's engineering team has identified a fix for the issues and is working on pushing it to production.
Posted Jun 28, 2024 - 14:53 UTC
Investigating
Impact:

Users of the Snowflake Cortex components may experience disruptions in specific functions during runtime and validation.

Current Status:

Our team is actively working with Snowflake support to diagnose and resolve the issue as quickly as possible. We are committed to minimizing any disruptions and ensuring that normal service is restored promptly.
Posted Jun 27, 2024 - 10:14 UTC
This incident affected: US Region (Designer, Pipeline Execution) and EU Region (Designer, Pipeline Execution).