Customers may be seeing an intermittent "unable to retrieve repositories" message while trying to access their Git repositories.

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:53 UTC

Investigating

We are currently investigating this issue.
Posted Apr 02, 2026 - 16:45 UTC
This incident affected: US Region (Designer) and EU Region (Designer).