Customers receiving Authentication failed messages upon login attempts

Incident Report for Matillion Services

Resolved

Root Cause: The deployment of a Permission Service triggered an out of memory (OOM) event which led to widespread permission check failures across the product.
Posted Sep 01, 2026 - 17:55 UTC

Identified

We are currently experiencing an incident where the Permission service deployment errored out in Production. Users attempting to log in are impacted as new tokens cannot be issued due to hitting the global token limit. The Matillion support portal is also affected. The team is actively investigating the root cause.
Posted Sep 01, 2026 - 17:10 UTC

Investigating

We are currently investigating this issue.
Posted Sep 01, 2026 - 17:03 UTC
This incident affected: Hub.