Existing customers may not be able to associate additional installations
Incident Report for Matillion Services
Resolved
This has now been resolved.
Posted Dec 02, 2021 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 13:22 UTC
Identified
Our Engineers have identified the issue and are working towards a resolution.
Posted Dec 02, 2021 - 10:56 UTC
Investigating
We’re currently investigating an issue where existing customers may not be able to associate additional installations to their active subscription.
Posted Dec 02, 2021 - 10:44 UTC
This incident affected: Billing Portal.